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TEORI PENGINDERAAN JAUH E I

Pendahuluan

Penginderaan Jauh, Pengolahann Citra, dan Piranti Lunak.

enginderaan Jauh adalah limu yang berorientasi pada perolehan data
dari suatu obyek tanpa melakukan inferaksi fisik secara langsung
dengan obyek yang dikaji. Pada awalnya ilmu penginderaan jauh
beroerientasi pada obyek — obyek fisik di permukaan bumi namun
pada perkembangannya definisi penginderaan jauh juga mencokup aspek di
luar itu, sehingga teknologi seperti Ultrasonografi, X-Ray Photographic yang
dikembangkan di  bindang Kedokteran juga dikategorikan sebagai
Penginderaan jauh. Perkembangan ilmu tersebut dikuti pula oleh
perkembangan teknologi baik pada piranti keras maupun piranti lunaknya,
beberapa piranti lunak telah melepaskan produknya selain berorientasi pada
aspek kebumian juga berorientasi pada aspek Hayati yang dikemas dalam satu

Bundle piranti Lunak.

T ARACRAFN T Bogion Pendahuluon ini menyajikan topik — topik yang
L3 Manfoct Pengnderson Joh - tom 6 vang fersaji pada gambar disamping ini.
B piranti Lunak

Er Mapper
Pengolahan Citra
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Penggunaan Modul

Sebagai pengantar bagi praktek pengolahan citra pada pelatihan yang anda
lokukan, maka sebelum bagian teknis didahului dengan pengantar singkat teori
pengolahan citra penginderaan jauh, apabila diinginkan penjelasan lebih lanjut
maka pengguna dapat memperoleh penjelasan teoritik dan matematik yang

lengkap pada referensi — referensi terpilih pada bagian akhir dan modul ini.

Manfaat Penginderaan Jauh

Untuk dapat lebih mengenal kemanfaatan dari penginderaan

jouh dibawah ini dicontohkan beberapa aplikasinya.

Penginderaan jauh telah divji dan sukses dalam penggunaan

pada Prediksi Kelas Drainase Tanah yang dikombinasikan

dengan data-data Elevasi Digital yang diturunkan dari lokasi,
Pengukuran Indikator Kualitas Air daerah Tropis, Monitoring Daerah Pertanian
dan Produksinya, Identifikasi Kerusakan Akibat Tornado di Hutan Basah,
Anasisis Tekstural Hutan Hujan Troopis,, Pemetaan — Monitoring Pola dan Hasil
Tanaman Pangan, Pemetaan Unit-Unit Geomorfologi — Geologi, Peningkatan
Pemahaman Hubungan Antara Karakterisitik Sosio-Kultural dengan Lingkungan

Fisik, dan lain-lain.

Ditinjau dari penggunaannya maka dapat di sederhanakan menjadi tfiga
kategori, yaitu: Penginderaan Jauh untuk Pengukuran, Pemetaan, dan
Pemodelan, sedangkan ditinjou dari obyek kajiannya dibagi menjadi:
kemanfaatan untuk bidang Hidrologi, Pertanahan, Geologi — Geomorfologi,
Vegetasi. Bidang non-fisikal terutama untuk Perdahanan — Keamanan, dan Studi
Sesial. Pada kenyataannya penggunaan dibidang Hankam di Negara-negara

maju lebih pesat dibanding penggunaannya dibidang Sipil, sedangkan di
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Indonesia Perkembangan Inderaja di antara Hankam dan Sipil terlalu heterogen

untukdikomparasikan.
Piranti Lunak

Beberapa piranti lunak yang beredar di pasar antara lain: Er
Mapper, ERDAS Imagine, TNT, ENVI, IDRISI, ILWIS, sedangkan
piranti lunak utilitas antaralain: Orthobase, Orhto Engine, Pro
Vec, GeoWeather, VIPLineNT, dan sebagainya.

Piranti lunak tersebut pada dasaranya memiliki landasan penggunaan aplikasi
yang sama yang diambil dari prinsip-prinsip dasar Penginderaan Jauh. Namun
demikian adanya keunggulan dan kekurangan pada masing-masingnya adalah

waijar berkaitan dengan visi dan tujuan khusus penggunaannya.

Utilitas  difungsikan untuk keperluan-keperluan khusus  contohnya: pada
pemotretan udara kesalahan bentuk dan lokasi dari Foto Udara dihasilkan oleh:
kelengkungan bumi, posisi pesawat dan Kesalahan sistematik dari kamera untuk

itu perlu dilakukan koreksi agar didapatkan foto udara yang benar-benar tegak.

Penerapan koreksi geometrik pada Foto Udara sama sekali berbeda dengan
metode koreksi geometrik pada citra satelit. Untuk itulah tidak semua pirant
lunak pengolahan citra PJ menggabungkan kemampuan pengolahan cifra foto

udara dengan citra satelit.

Penggunaan penginderaan jauh untuk analis aspek-aspek meteorologi terlalu
luas untuk menjadi satu paket untuk andlisis ospek-aspek teresterial, karena
aspek non-teresterial juga memiliki lingkungan sendiri jan karakteristik yang
berbeda untuk itulah diluncurkan oleh beberapa Vendor piranti lunak khusus
untuk analisis Meterological atau Aspek Atmosferis, tujuan utama adalah untuk

memudahkan pengguna dalam menghadapi citra-citra Penginderaan Jauh
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yang faktanya fidak hanya menyaijikan aspek terestris, walaupun demikian untuk
analisis yang global hampir keseluruhan piranti lunak penginderaan jauh

memiliki kemampuan yang standar.

Standarisasi aplikasi di nilai berdasarkan teori dasar penginderaan jauh yang

disajikan pada bagian akhir dari bab ini.
Er Mapper

Er Mapper merupakan salah satu piranti lunak yang telah
terbukti banyak digunakan baik kalangan pemerintah maupun
swasta, hal ini dapat dimaklumi karena pada awal
peluncurannya yaitu pada Versi 5.0 Er Mapper telah
menyajikan kemampuan pengolohan citra  yang cukup
lengkap, pada pelatihan kali ini akan digunakan versi yang lebih baru, yaitu:
Versi 5.5, versi terbaru dari piranti lunak ini adalah versi 6.0 karena
kelengkapan dari versi pendahulunya versi 6.0 yang seharusnya  melakukan
perubahan yang revolusioner hanya melakukan perubahan yang sedikit dan
versi ini masih merupakan pre launching terhadap versi selanjutnya sehingga
tidak diherankan pula apabila dalam jangka wakiu tidak lebih dari 4 bulan atau
1 kuartal sebagai standar maksimal perubahan versi minor pun telah dilakukan
penambahan sedikit dari versi 6.0 versi ini masih menggunaokan nama Versi 6.0

dengan penambahan modul kompresi data.

Dengan perimbahan kestabilan dan kemapanan pada versi 5.5 inilah
digunakan dalam pelatihan, sehingga pengguna dapat  mendapatkan
pemahaman yang lebih mendasar terhadap teori dan praktek bagi pengolahan
citra dan fidak terganggu oleh adanya bug (kesalohan pemrograman).

Perkembangan penggunaan piranfi lunak pada pelathan akan mengikuti
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kemapanan dari versi 6.0 yang diperkirakan membutuhkan waktu 1 tahun

sebagai batas waktu maksimal bagi perubahan versi mayor piranti lunak.

Keunggulan Er Mapper

1.

Mampu untuk mengolah sebagian citra penginderaan jauh

2. Mampu mengimpor data citra yang fidak dikenal sekalipun
3.
4

Didukung lebih dari 100 kompatibilitas pencetakan citra

. Sangat mudah digunakan untuk tujuan analisis sekalipun oleh user

pemula

Dapat digunakan secara cepat untuk lebih dari 130 aplikasi khusus
Tersedia lebih dari 160 formula atau algorithma matematis
pengolahan citra sehingga pengguna tidak perlu berfikir dan menulis
lagi algorithma yang rumit bagi pemula.

Realtime processing, pengolahan yang kita lakukan langsung dapat
dilihat hasilnya tanpa menyimpannya di media terlebih dahuly,

sehingga tidak memboroskan memory.

. Pembuatan mosaik citra yang sangat mudah baik untuk citra satelit

juga citra foto udara.

. Data yang berbeda pada ditampilkan bahkan diproses besamaan,

misal: citra yang ditampilkan dapat berasal dari penggabungan citra
Landsat TM dengan Citra Radar, yang berbeda resolusi spasialnya

sekalipun.

10.Penyusunan model 3D dari citra sehingga lebih tampak seperti

kondisi aslinya di lapangan.

11.Kemudahan dalam pembuatan ImageMap ataupun FotoMap yang

jauh lebih menarik dibanding peta konvensional karena memiliki

latar seperti kondisi sebenarnya, sedangkan peta melulu simbol.
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Pengolahan Citra

Pada sub-bab ini disajikan teori-teori dasar dan keterkaitannya

dengan menu-menu pada Piranti Lunak Er Mapper.

Langkah pertama untuk mengolah citra tentu kita harus
membuka cifra yang akan kita kaji terlebih dahulu, citra yang berektensi *.ers
dan *.alg saja yang dapat langsung kita buka, sedangkan citra dari Piranfi

Lunak yang lain harus kita olah dahulu dengan modul Impor data.

Citra yang kita tampilkan akan disgjikan dalam suatu jendela atou windows
dalam jendela tersebut dapat disajikan data raste atau pun vektor yang pada
umumnya ditumpangsusunkan untuk keperluan pembuatan petafoto  atau
petacitra. Di awal telah dijelaskan bahwa file-file berektensi fertentu saja yang
dapat dibuka langsung melalui piranti lunak ini, sedangkan uniuk peia format
vektor dari coverage Arc Info yang teloh anda lokukan pada pelatihan
sebelumnya dapat pula langsung  ditampilkan pada jendela

Pengendalian dan pengolahan citra pada Er Mapper dilakukan disini. Dengan
fungsi dlgorithma anda dapat melakukan membuat  komposisi  citra,
menajamkan, melakuan pemilihan objek, merubah wama citra. Pada bagian ini
pula kita mengenal LUT atau Loock Up Color Table atau dalom baohasa
indonesia dapat didekati dengan pengertion tabel wama acuan. Mengapa

digunakan tabel warna acuan?

Citra sebenamya disusun afas angka-angka dari 0 — 255 yang dikenal dengan
citra 8 bit, 0 — 1 atau sering disebut dengan bitmap (2 bit), atau pun dalam
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interval lainnya. Untuk menyaijikan nilai-nilai tersebut sehingga lebih mudah

dipahami secara visual maka angka tersebut disajikan dalam wujud warma.

Grayscale

Yang dimaksudkan dngan gray scale adalah derajat keabuan dari citra dimana
nilai O akan disajikan sebagai wama hitam sedangkan nilai 255 disajikan
sebagai warna putih, anda tentu dapat memperkirakan nilai disekitar 120 akan
berwarma abu-abu. Pada bagian ini sambil melihat atau membayangkan foto
hitam-putih anda, sesungguhnya dalam dunia digital warna hitam-putih tersebut

merupakan susunan dari angka-angka.

Psevudo Color

Tabel warna semu ini digunakan uniuk pewarnaan suka-suka, pada umumnya
tujuan dari pewamaan ini untuk membedakan nilai-nilai obyek yang hanya
berbeda kecil tetapi pada kenyatoanya berbeda sekali, pola terutama pada
panjang gelombang sekitar 0.5 gm untuk obyek tanoh dan vegetaosi.
Penggunaan warna semu ini fidak direkomendasikan bagi pengguna
Penginderaan Jauh tingkat pemula karena hasilnya dapat fidak terpredisikan,
dengan pseudo color ini julat-julat nilai citra fertentu juga dapat ditampilkan

dalam warna yang sama.

Apabila anda ingat pada pelatihan Arclnfo/View yang lalu anda telah membuat
pewarmnaan pada poligon-peligen peta analegi inilah yang mungkin akan

memudahkan anda memahami tentang LUT ini.

RGB (Red — Green — Blue)

Citra yang menggunakan LUT RGB haruslah memiliki tiga channel atau dalam

bahasa umum dapat dikatakan disusun afas tiga lapisan warna, superimpos
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dari tiga lapisan ini akan menyusun citra dengan kedalaman warna maksimal
256° code warna, walapun begitu pada umumnya citra penginderaan jauh
hanya menggunaokan ruang hingga 256 code saja, kecuali beberapa citra,
seperti: radar hingga 16 bit channel, dan citra-citra yang  telah direntangkan

ruang warnanya.

Perentangan wama dari citra dengan ruang wama 256 code menjadi 256°
dapat dilakukan tetapi tidak akan merubah kedalaman informasinya, kondisi ini
dapat disetarakan dengan pembesaran skala peta dari skala 1:4000 menjadi
skala 1:1000 dengan cara foto kopi, fetapi apabila dari citra skala 1:1000 di
kecilkan skalanya menjadi 1:1000 maka akan terjadi generalisasi karena

keterbatasan ruang.

Fungsi algorithma dalam Er Mapper adalah modul pengolah citra, dapat
dikatakan aspek visualisasi dari citra 60% dikendalikan pada bagian ini. Apa

saja yang ferdapat didalam algoritma ini2

Algorithma berisi tentang restorasi radiometri dan aplikasi dari penagjaman —

pemfilieran spasial dari citra penginderaan jauh.

Koreksi Radiometri

Gambar bumi dar angkasa (Atmosfere dan Antariksi) fidak lepas dar suatu
kesalahan yang diperkirakan (sistematik) maupun yang tidak diperkirakan (non-
sistematik). Kesalahan tersebut dapat dibagi menjadi 2 bagian, yaitu: kesalahan
geometrik <hal yang berkaitan dengan bentuk dan ukuran> dan kesalahan
radiometrik <kesalahan yang berkaitan dengan respon/tanggapan sensor

<kamera — spekirometer=.
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Kesalahan radiometri pada foto udara diakibatkan fidak orthogonalnya sinar
yang dipantulkan obyek dipermukaan bumi hingga mencapai film dan akibat
posisi matahari, pada citra satelit diakibatkan oleh adanya hamburan pariikel-

partikel di atmosfere dan posisi matahari, ataupun kerusakan detektor.

Sebelum menggunakan citra-citra tersebut perlu dilakukan koreksi radiometrik
sehingga nilai-nilai pada citra fersebut sesuai kondisi idealnya. Apabila nilai citra
telah mencapai kondisi ideal maka citra dapat digunakan untuk analisis baik

visual maupun analisis Matematis.

Metode Koreksi Rediometrik

Metode ini merupakan metode yang paling sederhana dan mudah, misal: pada
citra yang dikaji terdapat kenampakan perairan, sedangkan apabila melihat
pola tanggapan spekiral air yang memiliki nilai nyaris O sedangkan nilai
terendah pada cita adaloh 25 maka diasumsikan tambahan nilai 25
merupakan gangguan atmosferik. Unfuk menyesuaikan dengan kondisi ideal
maka seluruh nilai-nilai pada citra akan dikurangi dengan nilai 25. Mengapa
diambil cbyek airé Karena dipermukaan bumi hampir — hampir tidak dijumpai
obyek yang memiliki pantulan spektral mencapai 6500°K untuk mendapatkan
nilai 255.

sebelum sesudah
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Persamaan regresi diambil dari plotting dari dua channel sehingga membentuk
feature space atau ruang spekiral. Milai-nilai piksel tersebut akan membentuk

pola linier pada umumnya. Pesamaan linier ini akan memiliki nilai offset

sebesar £, untu menggunakan metode ini anda harus memiliki kemampuan

dasar statistik.

Ll
&
= y= Lt facte
5
B
Channel 1
Penyesuaian regresi

Metode ini mempertimbangkan faktor radiansi spektral dari permukaan yang
teriutup dan yang tidak terutup awan. Fakior-faktor penimbang terhadap
koreksi radiometrik pada metode ini lebih lengkap dibanding metode yang lain.
Metode ini digunakan untuk citra yang meliput daerah — daerah yang fertutup
bayangan seperti yang banyak terjadi di daerah tropis walaupun telah
diusahakan untuk mendapatkan gangguan terendah dengan melakukan
pemotretan pada saat kelembaban udara terendah dan dekat dengan kulminasi

matahari sekitar pukul 09:00 = 10:30 WIB dan 14:00 - 14:00 WIB

Pada kenyotloonnya ganngguan atmosferik fidaklah seragam pada satu

coverage citra, contoh: anda tentu pernah menjumpai kabut yang lebih tebal di

10
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daerah pegunungan, atau diatas lahan persawahan dibanding di daerah
permukiman disebelahnya, pada saat itu anda juga bedikir fentu kalibrasi akan
sulit mencapai kondisi ideal pada bila dilakukan seragam pada satu coverage

citra.

Kondisi tersebut tidak pula menutup kemungkinan untuk mendapatkan nilai
yang sangat bagus afau mendekati ideal dengan melakukan pengolahan yang
lebih lanjut seperti, penajaoman, pemfilteran, melakukan transformasi radiometri.
Penggunakan ilmu pengetahuan dan teknologi yang sangat eksplosif ini tentu
menjadikan biaya koreksi citra Sangatiah Mahalterlebih lagi apabila diinginkan
citra yang telah diolah dan dianalisis lebih lanjut.

Metode Filtering dan Penajaman Citra

Filtering merupakan metode pengolahan citra yang berusaha untuk
mendapatkan struktur dan komposisi citra yang terbaik dari citra yang belum
diclah. Filtering pada pengolahan digital memiliki arti yang lebih luas dari pada
metode filtering pada kamera fotografi. Pada kameraw fotograi yang anda miliki
filtler dimaksudkan untuk menapis warna (panjang gelombang) yang fidak
diinginkan, misalnya: filter kuning untuk menapis wama biru (channel biru)
sehingga kenampakan kabut akan sangat tereduksi, sebab channel biru sangat

mudah terinterferensi oleh hamburan atmosfer.

Ada baiknya pada pengolahan citra digital pengerfian tersebut diatas tidak
digunakan, sebab: pada pengolahan citra digital istilah filtering diartikan
dengan mekanisme pengubahan nilai-nilai digital menjadi nilai-nilai tedentu

melalui algorithma matematis tertentu.

11
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Perbedaan yang ftajam antara pemfilieran dengan penajoman adalah
pemfilteran melakukan perhitungan matematis secara keseluruhan nilai-nilai
pada citra sedangkan pada penajoman digunakan pada nilai-nilai atau lokasi

tertentu, sehingga penajaman sering disebut juga dengan operasi lokal.

1. High Pass Filter

Filier yang digunakan untuk pembedan terhawap obyek-obyek yang berbedag,
terhadap perbedaan yang kecil sekalpun. Filter ini akan baik digunakan untuk
doerah-daerah yang memiliki heterogenitas obyek di permukaan bumi dari kecil
- sedang dan tidak cocok digunakan untuk citra yang meliput daerah yang
sangat heterogen. Untuk daerah yang heterogen hanya bermanfaat apabila

citra tersebut meliput kenampakan yang berpola seperti daerah permukiman.
2. Edge Enhanchment

Filter ini merupakan pengembangan dari filtler high pass tetapi hanya bagian
tepi dari obyek saja yang ditlajamkan, dengan kondisi ini maka kenampakan
seperti jalan, sungai dapat dengan jelas diamafi sekalipun awalnya terganggu
oleh kenampakan disekitarmya. Aplikasi analisis jaringan spasial dengan
menggunakan citra penginderaan jauh sering menggunakan filter ini, maka
anda fidak perlu mempertanyakan lagi mengapa hasil dari filter ini kadang-
kadang kurang nyaman dilihat karena tidak seperti dengan bentuk aslinya. Filter

ini menekankan segi fungsi dibanding segi estefikanya.
3. low Pass Filfer

Filter ini memiliki tujuan untuk menghaluskan kenampakan citra, dengan filter
perubahan kenampakan obyek akan lebih tampak gradual secara halus fidak

mencolok. Pengembangan dari filter ini berupa median filter, mean filfer, dan

12
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gaussian fiffer merupakan pengembangan algorithma yang lebih lanjut dari
filter ini.

Teknik penajoman kontras ini memiliki dua tipe yang mendasar yaitu:
perentangan kontras dan ekualisasi hostogram. Berbeda dengan filtering maka
penajaman kontras berguna untuk aplikasi-aplikasi khusus, karena bersifat lokal
atau spesifik maka hasil dar penajaman kontras lebih terkontrol dan cukup baik
untuk membedakan obyek.

Teknik filtering dan penajaman kontras ini tidak digunakan untuk analisis
matematis citra digital, karena citra yang felah mengalami pemfilteran dan
penajaman akan memiliki nilai yang berbeda dengan nilai asli. Uniuk itu kedua
teknik ini hanya digunakan untuk membantu dalom analisis atou interpretasi

secara visual.

Formula

Formula pada Er Mapper digunakan untuk andlisis citra penginderaan jauh
untuk fujuan tertentu, misal: Analisis Component Principal (PCA), klasifikasi
multispektral, pengenalan pola kontur citra, mosaiking/penggabungan dan
penyambungan seri citra, teknik keseimbangan kontras (teknik ini tidak dapat
disetarakan dengan penajaman kontras), teknik pelacakan pusat gempa, teknik-
teknik pengenalan vegetasi seperti analisis NDVI, TNDVI, SAVI, TRVI, teknik

identifikasi dan pengenalan batuan, dan lainya.

Klasifikasi adalah pengelompokan nilai-nilai digital pada citra berdasarkan
aturan-aturan/kriteria tertentu, tujuan dari klasifikasi adaloh untuk pembuatan

13
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peta tematik. Pada proses klasifikasi akan tferjadi generaliasasi data. Untuk
melakukan klasifiksi diperlukan data stafistik dari citra pada setiap band yang

digunakan yang diperoleh dari sample pixel yang kita tentukan.

Kriteria Sampel:
1. Sampel harus homogen
2. Sampel terdistribusi secara Normal
3. Memiliki simpangan baku yang kecil

4. Memiliki gugus yang mengelompok pada Ruang Spectral/Speciral
Space/Feature Space.

Klasifikasi dibagi menjadi dua, yaitu: supervised (berguru) dan unsupervised (tak
berguru). Klesifikasi hanya digunakan uniuk informasi penutup lahan/obyek

yang berada dipermukaan bumi.

SUPERVISED CLASSIFICATION

Klasifikasi ini mendasarkan pada nilai-nilai pixel masukan dar pengolah data

sebagai data sampel, berdasarkan nilai-nilai itulah kelas ditentukan.

Klasifikasi berguru membutuhkan user untuk memilih training area untuk
digunakan sebagai basis dari klosifikasi. Berbagai macam pembanding yang
digunakan untuk membedakan jika suatu piksel spesifik masuk dalam kelompok
kelas tertentu. Metode ini menyajikan metode yang cukup luas dan bervariasi

diantaranya:
1. Minimum Distance to Mean
2. Parallel Piped/Box Classification

3. Maximum Likelihood

14
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4. Nearest Neighbour

5. Mahalanobis distance,

O~

. Binary Encoding
7. Spectral Angle Mapper, dsb.

Parallelpiped

Klasifikasi parallelpiped menggunakan aturan keputusan yang sederhada ntuk
melakukan klasifikasi pada data multispektral. Botasan dari keputusan fersebut
adalah bats pada sebuah n-dimensi dari parallelpiped dalam ruang dota citra.
Dimensi dari parallelpiped tersebut didefinisikan berdasarkan pada ambang
standard deviasi dari rerata fiap kelas.

Ketiga sumbu tersebut terdiridari Channel Red — Channel MNear-IR ~ Standard
Deviasi, Bentuk Kotak diatas menunjukkan Kelompok kelas dari Anggota Pixel.

Maximum Likelihood

15
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Klasifikasi Maximum Likelihood mengasumsikan bahwa nilai statistik untuk sefiap
kelos poda sefiop band didistribusikan secara nomal dan  menghitung
probabilitas masing — masing pixel dianfara fiap — faip kelas. Pixel akan
dikelaskan pada probabilitos terfinggi pada kelas pada pixel yang divkur. Jadi
secara stafistk Metode ini dianggap paling mapan. Perlu diketahui pula bahwe
pada kenyataanya sering dijumpai pixel ‘bimbang’ dimana satu atau lebih pixel
dapat dimasukkan kedalam dua atau lebih kelas yang ingin memungutnya.
llustrasi di bawah ini untuk mengambarkan kenyofoan sederhona pada kondisi
statistik pixel:

Keterangen:

A r o Gugins Kelas A1

B o Goges Kelus B

b s Conons Kelas A yang dikeelaskan dalam kelas B
a » Congns Kelas B yang dikelaskan dalam Kelas A1

Untuk memutuskan klasifikasi, dibutuhkan informasi stotistik berupa rerata dan
simpangan baku, variansi dan kovariansi gugus. Rerata dan simpangan baku
tiop sample secara otomatis tersimpan pada waKtu melakukan pengambilan
sample. Nilal vector rerata menentukan posisi elipsoida sample pada feature

space. Ukuran elipsoida ditentukan oleh nilai variansi pada fiop saluran,

16
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sedangkan bentuk dan orientasi  elipsoida tersebut ditentukan  oleh

kovariansinya.

Dalam Perkembangannya Metode ini melahirkan metode yang lebih maiju

dikenal dengan Maximum Likelihood Enhanced.

Penambahan kemampuan dari metode ini disbanding rilis sebelumnya yaitu
kemampuan untuk melakukan penghitungan kembali terhadap Probabilitas
pada Pixel yang telah dikelaskan (Posterion ProbabilifiesP)dan Indek Tipikal.
Bagaimana ini dapat dilakukan? Hasil klosifikasi disimpan kedalam band
tambahan sebagai output data dari klasifikasi. User dapat memilih sebagian
atau selurvh dari training area (2 band per training area) atau hanya untuk

memberikan label saja (1 band per training area).
Apakah Yang Dimaksud dengan Posterior Probabilites?

Pada umumnya implementasi dari ML setiap pixel ditandai dengan kemiripan
maksimum dari kelas, berandoskan pada kebutusan Probabilitas yang di
Estimasikan berdasarkan Kerapatan Multi-variate Gaussian [ini yang dinamakan
Prior Probabilities/Kemungkinan ‘Sebelum’]. Untuk rilis ML Enhanced istilah
‘Kemiripan Maksimumku dengan...” didasarkan pada Posterion Probability (PP)
‘Kemungkinan tertinggi sesudah’ [Higest Posterir Probability], yang didefinisikan
pada dengan:

ppfalass &) = prior prob of class & * Ceanssian density for class &/ (sum of prior * density

arer all clagves)

Diasumsikan nilai PP adalah sama, kemudian dapat dilihat bahwa nilai pixel
pada x0 (pada ruang spectral/spectral space/feature space [istilah yang
digunakan di geografi UGM)]) ditandai untuk kelas dimana nilai kerapatan
tertingginya pada x0 juga. Pada satu dimensi, kerapatan ini berhubungan
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dengan tinggi dari bentuk Distribusi Normal yang sempuma. Nilai PP berkisar
dari 0 - 100.

Keuntungan Digunakannya PP

Untuk melokukan pengkelasan fidoklah penting unfuk menghitung secarg
eksplisit nilai dari PP ini — dengan maksud untuk mempercepat pehitungan
algorithma itu sendiri. Keuntungan kedua odaloh nilai yang dihasilkan lebih
mendekati pada kemurnian.

Bagaimana Menggunakannya

Metode ini dapat melokukan penghitungan kembali/bolak — balik/stepwise dari
Priar Probability — Post Probability dan selanjuinya untuk mendapatkan nilai yang
mumi, disarankan untuk menggunakan untuk menggunakan nilai 3 untuk
melakukan interogasi pada pixel untuk mendopatkan nilai PP tedfinggi yang
optimal pada setiap pixel,

ips: '
4
Dibawah ini saya berikan tips untuk menjalankan metode ini menggunakon Er

Mapper:

1. Buat algorthma RGB dari citra Klasifikasi Maximum Likelihood yang telah

anda buat sebelumnya.

2. load-lah Nilai PP untuk 3 kelas training areo ke dalom algorthma
tersebut pada sefiap layer.

3. Tampilkan Citra.
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Area dari nilai yang mumi akan menghasilkan nilai PP yang tinggi — yang

mengindikasikan tidak ada campuran (seperti: nilai R =95, G =0,B = 5)
Sedangkan yang dimaksud nilai campuran seperfi R = 55, G = 45,B =0

*Citra yang anda hadapi akan memiliki tiga warna, yaitu: merah, hijau dan biru

yang menunjukkan distribusi masing — masing kelas.
Untuk membuat klasifikasi akan dijelaskan lebih lanjut pada bagian TEKMNIS.
Index Tipikal Pixel

Index Pixel Tipikal adalah kemungkinan muncul/probabilitas tiap pixel diantara
tiop kelos x. Probabilitos ini di dosarkan pada jorak Maohalanobis [Jarak
Mahalencbis: Mengukur seberapa besar nilai suatu kasus pada independent
variable berbeda terhadap rerata nilai seluruh kasus. Jarak Mahalonobis yang
besar menunjukkan suatu kasus memiliki nilai yang ekstrip pada satu atau lebih
independent variable.|dari pixel ke rerata nilai kelos, dan menghitung
multivariansi dari data tersebut. Pada satu dimensi IPT ini berhubungan dengan

area tepi pada probabilitas pada kurva normal.

Nilai dari Index Tipikal Pixel berkisar dari 0 — 100, dimana nilai 0, 5, 10, dan
100 memiliki arti:

0 — index tipikal piksel terletak sepanjang rerata kelas

5 — index tipikal piksel terletak pada derajat kepercayaan 95% kontur distribusi

normal dengan kemungkinan 5% dari pixel yang lain terletak diluamya.
10 — terletak pada ke-90 persentil dari distribusi

100 — seluruh pixel jauh dari kelas yang dituju
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Keuntungan Menggunakan Index Tipikal Pixel

Metode Klosifikasi ML mengasumsikan bahwa tiap pixel berada pada kelas yang
diuji. Sesungguhnya yang terjadi tidak selalu, kadang - kadang beberapa pixel
dipaksa masuk pada kelas yang semesfinya bukan. Tampilan dai Indek Tipikal
ini akan menampakkan secora jelas ‘Highlight' pada tiop tipikal piksel, yang
memberikan indikasi kualitas dari kelas feruji yang digunakan pada klasifikasi,
dan memberikan informasi perlu tidoknya untuk melakukan penombahan kelos

yang digunakan pada klasifikasi.

o
“’”4

Ada dua teknik untuk menampilkon indek fipikal pada layar sehingga dopat
diketahui validitas dari kelas yang anda gunokan, di bowah ini saya contohkan
untuk teknik pertama, sedangkan untuk lebih defilnya saya berikan pada bagian
TEKNIS dari modul ini.

1. Buatlah alorithma RGB

2. Load/tampilkan posterion prabability [hasil dari Klasifikasi menggunakan
Maximum Likelihood Enhanced Neighbor, check untuk pilihan PP dan

Tipicaly Index sebelum melokukan eksekusi] untuk kelas x poda loyer
biru.

3. Sedangkan Typikal Index pada layer Merah dan Hijou
4, Tampilkan Citra /Goll

Wama pufih menghindikasikan PP dan Index Tipikal yang finggi untuk Kelas x
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Wama Biru mengindikasikan pixel tipikal yang mana Nilai PP untuk Kelas x lebih
tinggi dari kelas lainnya, tetapi pixel tipikal dari kelas data yang sedang anda
tampilkan.

Wama Kuning — berarti tengah — tengahnya.

Mahalonohis Distance

Metode inimenghitung jarak dan arah dari nilai pixel terhadap rerata nilai
keseluruhan kelas. Metode ini hampir sama dengan ML tetapi menggunakan
asumsi bahwa nilai kovarion dari seluruh kelas adalah sama sehingga
menghasilkan teknik yang cepat. Seluruh piksel akan diklasifikasikan sesuai
dengan daerah uji/training area [Region of Interest/ROI] terdekat ditambah
dengan ‘nilai ambang/threshold’ yang ditentukan user, hasilnya bios jodi
terdapat pixel yang tidak terklasifikasikan jika melampavi nilai ambang tersebut.

UNSUPERVISED CLASSIFICATION

Kriteria pada klasifikasi berguru ini diputuskan secara langsung oleh komoputer
melalui kriteria-kriteria yang felah dimasukkan/ditentukan sebelumnya tanpa
melalui proses spectal sampling pengolah data dapat melakukan analisis atau
intervensi setelah klosifikasi dieksekusi berbeda dengan klasifikasi berguru
dimana pengolah data melakukan intervensi untuk menentukan kriteria kelas.

Algorithma klasifikasi tak berguru adalah:
1. Minimum Distance to Cluster Center
2. Stastistical Clustering

3. Hybrid Algorithm
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Resume

Hasil klasifikasi ini dicheck kembali akurasinnya dengan checking fakta

lapangan.

Koreksi geometrik berguna untuk memperbaiki kesalahan geometri dari citra
akibat kesalahan sistematik dan non-sistematik dari citra. Hasilnya adalah citra
yang memiliki kebenaran daloam aspek geometrik tentunya dan tereferensi
menurut sistem proyeksi peta, dengan kebenaran geomefrik ini kita dapat

mengambil manfaat sebagai berikut:

Citra mampu ditampilkan bersamaan dengan citra lain yang memiliki
karakteristik yang berbeda misal antara citra SPOT dengan Citra Landsat atau
yang lainnya, dapat ditumpangsusunkan dengan data vektor seperti dari

coverage Arclnfo

Syarat untuk melakukan komposisi peta adalah citra harus tereferensikan
dengan sistem proyeksi terfentu, seluruh data yang digunokan dalam peta

memiliki proyeksis yang sama.

Sekalipun anda belum melakukan anctasi pada coverage Arclnfo misalnya Er
Mapper teloh menyediakan fasilitas anofasi, sehingga anda tidak peru
direpotkan dengan metode anotasi pada Arclnfo.
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Pencetakan hanya dapat dilokukan pada citra yang telah tersimpan pada disk,
sehingga citra-citra yang sedang disunting sebelum disimpan tidak dapat
dicetak seperti kenampakan pada layar.

Kemampuan spesifik dar Er Mapper ini adalah kemampuannya untuk mencetak
citra Stereotip sekalipun dari citra satelit, dan akan membuat seri gambar

apabila ukuran kertas lebih kecil dari ukuran citra sefelah dilakukan penskalaan.
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Teknis Penggunaan

Er Mapper

eknis penggunaan Piranti Lunak Pengelahan citra

digital Er Mapper akan dijelaskan tepat langkah

demi langkah untuk menuntuk anda memahami
teori dasar yang felah dijelaskan dimuka. Adapun menu-menu yang dituliskan
memiliki level yang berurutan mengikuti anak panah. Selain itu penyajian
gambar dari aplikasi yang sedang disunting juga terlihat menyertai langkah-
langkah tersebut.

File=Open= (File of types: *.*)[pilih directoric:\ermaper\datasef\coredatasef\]

> pilih file[Landsat TM year 1991 .ers|= Okl
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Setelah anda membuka citra diatas maka lakukanlah;

View=Algorthm...>
Pada torm Algorithm akan tampak 3 layer, yaitu: Red Layer, Green Layer,

Dan Blue Layer, ini menunjukkan citra yang anda hadapi menggunakan teknik
komposit RGB, teknik komposit yang lain yaitu dengan HIS (Hue, Intensifi, dan
Saturation). Mode tersebut dapat dipilih melalui:

> Surface > RedGreenBlue/Pseudocolor/HS
Sedangkan band yang akiif iompak pada
> Layer (akan tompak vkuran panjang gelombang)

*Perhatian: Layer RGB fidak dapat digunakan untuk *=Sudace” yang lain, LUT
grayscale dapat ditampilkan dengan menghapus dua layer sehingga hanya

tersisa 1 layer sajo, setelah iu:
>Klik Kanan [KA| 'layer’ = pseudacolor

= Surface > Pseudocolor
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> Color Table > Pseudocalor
> GO (tangan hijou)
Cobalah hal ini untuk band-band yang lain dengan:

> Layer > Bl 0.48 um

> B2 0.56 um

> B3 0.66 um

> B4...um
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> KA layer > [ganti sesuai nama layer yang dikehendaki]

> Layer > edit transform limits
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pada tohap ini anda akan mendapali suatu grafik berwama merah, hijau dan
biru. Grafik tersebut merupakan Histogram dari data pada sefiop band yang
anda tampilkan fadi.

m
o > klik “=>=" untuk mendapatkan
R defil dari tipe transformasi
ira K

> autoclips {uniuk
mendapatkan kompasit yang
cepat

E

mtin

Pada fahap ini anda felah me

&

apatkan komposit yang baik dori citra Landsat

TM.

AL L R L L
Fungsi dari menampilkan nilai spectral cifra adalah kita dapat mengetahui dan
membandingkan nilai dari ke-7 band citra yang dihadapi secara interaktif,

View > Cell Value Profile... |akan tampak jendela seperti dibawah ini|

- tempatkan kursor diatas gambar satelit > KA > Set Pointer Mode

> Klik di sembarang permukaan gambar

Akan tampak nilai citra berupa angka dan profil dari ke-7 band.
LR L LR O

View > Cell Coordinate. .. |akan fampak jendela seperti dibawah ini

> Klik di sembarang permukaan gambar
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akan disgjikan informasi yang berupa:
o Koordinat relatit citra
b. Koordinat UTM

¢ FKoordinat Geografis

d. Jorak

e Ketinggian lokosi

Untuk memudahkan dalam pemahaman, maka pertamo-tama kita akan
menggunakan citra dengan band tunggal, yaitu: SPOT Pankromatik dengan

resolusi spasial 10 m,

Open...> |pilih directori] c:\ermaperialgorithm’
Example SPOT Pan\greyscale.alg

View =>Algorithm...>Layer >Edit Filler[Kemel] > File> Load= [pilih directori]
chermapperikermel\filter low pasiavg3.ker>OK.II>GO

Anda okan melihat citro lebih tampak halus dibanding aslinya, inilah yang
disebut filter low pass yang telah dijelaskan dibagian teor,
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Untuk mengembalikannya ke wujud aslinya lokukanlah:

> Edit filter> edit>delete this filler>GO..!|

Ulangi pekerioan diatas untuk filter-filtler yang lainnya, seperti:

>Edit Filter[Kernel] >File>Load>[pilih director]
c\ermapperikerel\filter high pas\sharpenZ.ker=0K..!l>GO

Untuk memudahkan dolom pemahaman, maoka pertama-tama kita akan
menggunakan citra dengan band funggal, yoitu: SPOT Pankromatik dengan

resolusi spasial 10 m.

Open...> [pilih directori] c:\ermaper\dotasef\coredataset\
>Llandsat TM year 1985.ers

Anda telah membuka citra Landsat TM fahun 1985 dengan kapasitas 7 Band,
dari ketujuh band ini anda dapat melokukan transformasi matematis sesuai
dengan teori yang ada atau formula yang anda buat sendiri. Untuk pertarma kali
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anda anda coba dengan menggunakan Formula yang sudah ada, contoh
lakukanlah seperti perintah di bawah ini:

Layer >Edit Formula=File>Open= [pilih directori]
c\ermapperformula\vegetation\NDVI Landsat TM.frm [menggunakan formula
transformasi NDVI, perhatikan rumusnya] >0k > Apply Changes >GO = ||

Setelah ity cobalah dengan melakukan dengan rumus yang anda buat sendin,
misal:

Hasil:= Citral — Citra2 + 100

Dimana,

Citral = Band Infromerah tengahan

Citra2 = Band Biru
Coba perhatikan hasilnya, apayang ferjadi apabila formula tersebut fidak
ditombah dengan angka 100, mengapa ferjadi demikian?

Simpan formula anda sendiri pada direkiori anda, dengan:

Layer > Edit Formula>File >Save > |pilih directori anda, dan namai
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Fasilitas ini akan memudahkan kita untuk melakukan zooming dan novigasi,
fungsi ini sama seperti fungsi bid eye view pada AutoCADZ000 yang telah

anda ikuti pada pelatihan sebelumnya.
Buka citra latihan:

Open...> |pilih directeri] c:\ermaper\datasef\coredatasef
>Landsal TM year 1985.ers

Copy Windows and Algorithm=Klik!|

Citra yang anda hadapi akan memiliki duplikasi atau kloning dengan jendela

yang bary, selanjutnya:
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View > Geoposition=>Geolink > Overview Windows
> Dataset Cel Per Pixel> 2 = Apply
(Dataset Cell Per Pixel = 1 = original size, 2 berarti pembesaran '4)

tempatkan kursor dipermukeaan citra kecil/kloning>KA= Zoom=Klik!!, amati

yang terjadill
Ulangi hal tersebut dengan:
View>Geoposition=>Geolink > Overview Roam > Apply

tempatkan kursor dipermukeaan citra kecil/kloning>KA= Zoom=Klik!!, amati

yang terjadill

Tuliskan perbedaan antara Overview Windows dengan Overview Roam.

a. Klasifikasi Tak Berguru (UnSupervised Classification)

Klasifikasi ini bertujuan mengumpulkan nilai-nilai spectral yang dianggap
memiliki kesamaan sifat menurut algorithma yang ditentukan, jumlah kelas

ditentukan oleh pengolah data.

Yang dimaksud dengan klasifikasi tak berguru adalah pengelompokan nilai
spectral dimana julat tiop gugus spectral ditentukan berdasarkan toleransi
terhadap parameter penghitung yang dipilih dan ditentukan sesuai dengan

algorithma yang ada [lihat teori muka].

Process = Classification=ISOCLASS  Unsupervised Classification, isikan data
yang anda hadapi sebagai berikut:
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Input data set = C:/ERMAPPER/dataset/Core Datasets/
Landsat TM year 1985.ers

Band to use = 24

Output data set = <isikan nama file hasil klosifikasi pada direkiori
latihan anda =

Maximum iteration = 15

Desired%Unchanged = 98%

Sampling Row Inferval |
Sampling Column Interval = 1
Maximum Number of classes = 10
Minimum members inclass = 0.01%
Maximum standard deviatiion = 4.5

Split Separation value = 0.0 _
Minimum distance between class mean = 3.2
Auto Resampling = chechked

Buka citra hasil klesifikasi

Open...> dsi.

View...= Algorithm = Surface > pseudocolor=color fable =Amphase
> rainbow]

Coba perhatikan bahwa doerah yang memiliki kondisi yang sama akan
dikelompokkan dalam satu kelos seperti bangunan-banguan di dekat pantai.




PANDUAN PENGGUNAAN

Lakukan klasifikasi serupa dengan parameter-parameter yang lebih ferkkontrol,
sehingga akan menghasilkan citra klasifikasi yang sangat akurat!!

b. Klasifikasi Berguru (Supervised Classification)

Yang dimaksud dengan klasifikasi berguru yaitu, interpreter telah memberi
masukan region — region klas pada mesin. Komputer telah diberitahu kelas —
kelas yang ckan dihasilkan, dilakukan dengan cara mengambil sample dari
region daerah yang kita anggap satu kelas hingga kita anggap cukup, untuk
diperhatikan pula jangan sampai ada nilai piksel yang belum masuk dalam

kelas karena akan menghasilkan nilai nol yang berari tidak terklasifikasikan.

Teknik ini disarankan hanya untuk pengguna Penginderaan Jauh fingkat lanjut

dimana telah memiliki pengalaman yang cukup baik dalam interpretasi maupun

survey lapangan.

Hasil dari klasifikasi ini akan lebih baik dari pada klasifikasi supervised karena
jelas lebih terkontrol dalam perolehan hasilnya, sedangkan unituk pemula
disarankan menggunakan klasifikasi Unsupervised karena walaupun lebih fidak
terkontrol tetapi algorithma klasifikasi yang digunakan telah mapan dan dapat
dipertanggungjawabkan, tentunya dengan mengetahui sefiap arti dari parameter
yang dimasukkan sebelum klasifikasi sehingga hasil akhir dapat diperkirakan

akurasinya.
Di bawah ini ditunjukkan teknis pelaksanaannya:

File >Open> [CAERMAPPER\DATASET\COREDATASET\Landsat TM year 199

1.ers|

Pada layar anda akan ditampilkan citra Landsat TM tahun 1991 dengan ke-7
bandnya seperti di bawah ini:
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IO ™= 3 Lardsat TM tShon 1 99] =

Setelah itu ondo perlu memasukkan kelas penutup lahon pada daerah yang

anda hadapi.

Edit>Edit/Creafe Region... akan tampil:

1o g Zposees L =
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Pilihlah [Raster Region|

x|
== |
Q% ]
&=

Tools di samping ini akan muncul.

Buatlah fiop sample penutup lahan dengan ‘Rectangle’ atau

‘Polygon’ tools.

Berinama poda setiap region dan sample sera fentukan warma
yang sesuai serta memiliki kontras vang jelos antora satu

dengan yang lainnya.

Hasil dari pengelompokan anda kurang lebih akan seperi

gambar di bawah ini:

Simpan dan tutup Tocls” tadi, maka akan tampak seperti dibawah ini:
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Cocokkan dengan yang anda buatl!
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Eksekusi Klasifikasi

Untuk klasifikasi Supervised ErfMapper memiliki beberapa pilihan algorithma,
yaitu:

*  Maximum Likelihood
o Enhanced
o Enhanced MNeighbor
o Standard

o Stondard Neighbor

Minimum Distance

Minimum Distance (5td.Dev)

Parallel Piped

Mahalanohis

Kali ini akan saya bericontoh dengan menggunakan algorithma klasifikasi

Maximum Likelihood Standard.

Process>Classification > Supervised Classification. ..

CEIESEETTERET
Mpa.ujmhtm_nmw 11-!4,“ lﬁssmg

Ingaa Barvse o8

Clawsbicstoe Tyon Muimm Liwfosd Enbotet RS I[
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Input Dataset 1 CAERMAPPER\datusefCore_Datasets\Londsat TM year 1991 .em
InputBands 34 (Red— Near IR)

OutPut Dataset < CAIDIR LATIHAN]\Landsat TM 1991 Class.ers
Clossification Type 1 Maximum Likelihood Standard

Okll

Hasil dari klosifikasi adalah seperti dibawah ini:

| 1677.06 | 16771 | 4144.106

| 686,07 6861 1695316  2.64
Awan | 804.15  8.041  1987.098  3.105
Bangunan | 61245 | 6.124 1513397 2.365
Daerah Bersemen | 161955  16.195  4001.996  6.253
Dagerah Perkotaa 402237 = 40.224 9939493 1553 |
Kaomplek Pertoka . 411,39 | 4,114 1016567 1.588
Lainnya 351234 35123  8679.182  13.561
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Pasir L 123192 | 12319 | 3044.141 | 4.756
Rumput Hijau 459 | 459 1134214 1772
Run Way 39168 3917  967.862 1512
Semak | 285831 28.583 7063.038 11.036
Sement Putih P @ 1 o 1 0 1 0
Sungai dan tubu 2220.75 22,208 5487593 8574
Vegetasi 199296 1993 4924712 7.695
All 22500 225  55598.72  86.873

Dari table diatos ferlihat bohwa kelos semen putih ternyota secara otomatis
digabungkan dengan Komplek Pertokoan dan Mall.

Untuk kasus ini seluruh pixel telah ferklasifikasikan, sehingga tidak ada daerah
yang belum terklasifikasi.

Kadang seteloh kita melokukan klasifikasi dijumpai doeroh “blank’ [fidak
terklasifikasi]. Untuk mengatasi hal semacam ini dapat kita gunakan teknik
filtering yaitu dengan menggunakan filter Mayority,

Cara:
View=Algorithma>Edit Filter [Kemel|...

Muncul jendela seperti:

LT— E.l_"' ¥
Fom b [Humeer e 3
T T
11.
L _ Piir
e i ey | |
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File>Load. JC:\ERMAPPER\KERNEL\C AND Fotran\Mayority ker

[ree =10i %)
¥ P o etk ey _ Dow |
m[.wc_m_mnrwmu .Ej e
(A o |1 fe v
m;ummmmﬁw 1
Fmpe [CFonmoose o
Sikece cods s [<cooets ety ___[|
f‘lmn
L“ ﬁl':

L

Goll
Perhatikan Perbedoannya.

Simpan cifra yang telah di filter Maoyority menjodi  Londast TM
19921 ClassMayority

Hitung statisfiknyal

Bandingkan Tampilan serta perubahan Luasnyal

Coba vlangi dengan Perubahan Number of rows dan columns! Apa ori dari
perubahan nilai baris dan kolom tersebut?

Untuk mengembalikan ke Nilai asli lakukan
Edit filter[kernel] > edit> delete this filter..
Goll

Menggunakan Metode Maximum Likelihood Standard MNeighbormhood

Masih menggunakan citra yang sama yang telah di fentukan training areanya.
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Process >Classification > Supervised Classification. ..

m-.mm

W{mwm:uum_lm 1991 it ﬂ

oS
Oious Dok, -/ Tomo/TW 151 ClaraFalort i '@

asestosion Tipe Mesenm Uisihosd Suossaiestbs: ¥ |

—]

Input Dofoset 1 CAERMAPER\dataserCore_Datasets\Landsat TM_year 1991 .ers
Input Bands : Al
QuiPut Dataset = CADIR LATIHAN\Landsat TM 1991 Class Ench.ers
Classification Type ' Maximum Likelihood Standard Neighborhood
Setup>
Check untuk item :  Equal Prior Probability

Generate Tipicality
Neighbor filtler : 3x3
MNumber Phases : 3

Closel|
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TMATST_Claredd g are Surnpai dan bubuh e 0DSEET j
B9 Chaneibied Pal ey i 1| =
TMI93_Clgrsbtad ol ui Hanguran DDs&e7
THESS_Claterbad Pl ors | Frumpss Hiss il =
FMI99T_ClassMadPull oir Pank iY== A

Untuk menampilkan citra  hasil klasifikasi dengan  perhitungan  Posterior
Probability tersebut lakukanlah:

1. Buat algorithma RGB

2. Isikan pada:
a. Band Merah, misal: Daerah Permukiman Post Probability
b. Band Hijou, misal: Rumput Hijau: Post Probability
c. Band Biru, misal: Perairan Dangkal

Maka masing — masing kelos akan tompak secora jelos bukan, yang selain

obyek terpilih akan tampak dengan warmna Hitam.
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e e | algarithm Mot Fet s

Sedangkan apabila menggunakan Tipicaly Probability lakukanlah:
|. Buat Algorithma RGB
2. lIsikan poado
a. Band Merah, Daerah Perkotaan Typicality
b. Band Hijou, Doerah Perkotaan Typicality
¢. Band Biru, Doerah Perkotaon Posierior Probability
Wama putin menunjukkan deerah yang benar - benar Daerah Perkotaan
Wama biru doerah yang dikelaskan dalam Daerch Perkotaan tetapi dirogukan

Wama Kuning adalah kemungkinan diantara keduannya.

Lokvkon klosifikasi dengan af’gzﬁ}};mr:r vang berbedo. I-I.irung nilai sftl_f-i_sﬁkﬁyc;

dan bandingkan, Jelaskan mengapa demikian.
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Koreksi geometric dilakukan untuk memberikan Aspek Geometrik pada citra.
Aspek geometric yang dimaksud adalah system Koordinat yang digunakan pada
citra, seperfi: UTM, Latlong, Lamberts Conical, dsb.

Perlu anda ketahul citra asli yang diperoleh hanya memiliki koordinat relatif cifra
[RAW| yong berisi informasi baris dan colom citra aiou sering juga disebut

dengan sample dan line.
Prosedur pembuatannya adaloh sebagai berikut:

Process > Rectificafion>Define Ground Control Point>0k

| Hﬂwmnw1mm
Mm THISSH ot o

Bﬂm:uﬁ-g'mdtumﬂhnm!h -M.ut,m Il‘mlfﬂ-ﬂ“ipﬂrrr =

hmmmn-mﬂﬁmm o b HEFS hom g files.. ane from
GLPy alendy defired 11 odhae

Ten s dnddes mmumm eaninating i GEP cisate e o 4 T0
algontten thel caplars the mages and/in wecton

The: TO scordnaten for GEPs con be el ped

it

From Algorthm adaloh Citra otou peta yang teloh memiliki Nilai koordinat
absolut sedangkan To Algorthm merupakan peta yang akan dikereksi/slave.

Selajutnya akan fampil
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-
Sire P b Lol [T e\ TMT350_Cliai ] e g

Anda dapat pula mengambil GCP [Ground Control Point] yang felah
dimasukkan sebelumnya yang disimpan dalam format *.gcp atau dalam text file

* it

Jika mengambil contrel point dari yang sudah ada pada umumnya digunakan
untuk citra — citra sejenis yang sama persis sehingga finggal melakukan eksekusi
untuk registrasinya.

CEEE 1ol x|
Name! On| Edit| Undo| CellX | Cell’Y | TOEasting | TOMNothing | AMS 21 Clee |
1 loninel | 16553 36895 479111.52E 3615887.50M| Cance|

Save

Add GCP
_ =I|[ooe5r
=HS ) el I Avtazsom [~ '.--,|I|-'1TZ?I'ﬂI'Zﬁn’EﬂtI Help: ]

Tambaohkan kontrol point minimal 4 untuk Nearest Neighbor dan 10 untuk

Bilinear.

Untuk hasil registrasi yang baik lakukan dengan RMS < 0.002




Pada layar ditampilkan:

Gunakan Persimpakan Jalan, Sudut Pulau, afou lokasi fitk pada daerah
penelifion anda untuk dijodikan tiik kontrel, jangan lupa pula dosrch harus

terjangkou unfuk survei lopangan.

Penggunaan Proyeksi UTM dalam melakukan transformasi geometric mungkin
akan memudahkan ando karena seluruh koardinat citra disajikan dalam satuan
meter, namun apabilo anda lebih fomilier dengan system koordingan Laflong

juga sama saja hasilnya jike anda akurat.

Jika tidak memiliki citm yong telah dikoreksi gunckanloh peta
Rupabumi/Topografi.
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Aplikasi Er Mapper 5.5

Untuk Pemetaan Kerentanan Kebakaran Hutan

dan Perairan Dangkal

plikasi piranti lunak ini telah terbukti lebih
fleksibel, cepat, dan mudah sekalipun digunakan
oleh pemula sekalipun. Untuk itu penggunaan Er

Mapper untuk pelatihan tohap awal sangatlah cocok terlebih lagi apabila

digunakan oleh seorang Generalis atau Ahli Remote Sensing.

Dipilihnya aplikasi untuk pemetaan perairan dangkal berkaitan dengan fitik
berat pembangunan dan pengembangan terhadap sumberdaya kelautan yang
sedang digalakkan, hal ini sangat fidak menutup kemungkinan bagi
penggunaannya di bidang lain. Dua puluh kemanfoatan dari Er Mapper
disajikan pada bagian akhir dari suplemen ini, dimana aplikasi — aplikasi
tersebut telah divjicoba kesuksesannya diberbagai tempat di berbagai negara
termasuk Indonesia khususnya Program percontohan Explorasi Minyak dan

Mineral di Irian Jaya.
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Menampilkan Citra Yang Diteliti

File=>Open= (File of types: *.*)[pilih directoric:\ermaper\datasef\coredatasef\]
> pilih file|Landsat TM year 1991 .ers]>Ok!!

View...>Algorithm=>Layer>Edit transform limits>Create Autoclips fransform

[lakukan untuk semua band]>Goll>Close

Geolinking Citra

Tampilkan citra yang sama dalam dua jendela, caranya sebagai berikut:
Copy Windows and Algorithm>Klik!!
View..>Geopeosifion = Geolink= Cverview Roam

>Dataset Cells Per Pixel = 2 >Apply>Close

View...>Algorithm > Layer=>[ubah panjang gelombang]
>Red Layer = 0.83 um (IR)
=>Green Layer = 0.66 um (R)
>Blue Layer = 0.56 um (G)

Komposit tersebut disebut Citra Komposit 432 Wama Semu

Wama kemerahan menunjukkan aspek vegetasi
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Sebelum menampilkan kalkulasi stotistik anda perdu menghitungnya terlebih
dahulu dengan cara, sebagai berikut:

% Calculate Statizlics

Process> Calculate Statistic=>Subsampling inferval = 1>Okll>close
Untuk menampilkan hasll perhitungan, lakukanlah:
View = Stafistic > Show statistic.. . jakan ditampilkan tabel, perhatikan]

Nilai-nilai yang anda dapatkan sangat berguna dalom inferpretasi dan analisis
selanjutnya

Mandd
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ldentifkasi Zone Terestrial dan Laufan

Apabila citra yang anda hadapi sudah ditutup maka panggilah kembali dengan

prosedur biasanya.
View = Algorithm..> Layer=>edit formula [tuliskan formula, sbb:]

Formula pada Band Merah:
Ifi2 =20 then il else null
=Apply Changes..!!
Dengan,
il =B3
i2 = B4
>Close
Formula pada Band hijau:
Ifi2 =20 then il else null
> Apply Changes..!!
Dengan,
il =B2
i2 =B4
>Close
Formula pada Band biru:
Ifi2 =20 then i1 else 255

= Apply Changes..!!
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View > Algorithm.. =GO .1l

Perhatikan Apa yang terjodi |

Apabila ingin menampilkan aspek vegefasi dengan wama kemerahan maka
ubahlah seluruh INPUT 1, pada:

Layer Meroh menjadi = B4
Layer Hijau menjadi = B3

Layer Bivmenjadi = B2
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=GOl

ldentifikasi Laut Dangkal Dan Laut Dalam

Buat windows baru, dengan:
Windows =MNew Windows

Buka file latihan dengan prosedur seperti biosanya, kemudian lakukan

identifikasi laut dangkal dan laut dalam, dengan cara sebagai berikut:

Apabila anda masuk dalam mode RGB maka hapusloh layerGreen dan
layerBlue,

Klik Kanan LayerRed > pseudocolor
View= Algorithm > Surface > ColorMode = pseudocolor
=ColorTable = greyscale
> Layer>edit formula
tuliskan formula:
if i3 =20 then O else (if i1 <95 and i2 <36 then 180 else 95)
>Apply Changes..!!

dengan,
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View=Algorithm..>GO .||

e == 4 - Algonthm Mot Yel Saved ==

Perhatikan Apa yang terjadi !

FPemetaan Daerah Rawan Kebakaran Huton
Buat windows baru, dengan:
Windows>New Windows

Buka file lafihan:

File=Open=(File of types: *.")|pilih directoric:\ermaper\dataset\coredatasety

> pilih filelLandsat MSS 27Aug9 1 .ers| = Okl
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Apabilo anda masuk dalam mode RGB maka hopusloh layerGreen dan
layerBlue,

Klik Kanan LayerRed > pseudocolor
View Algorithm>Surface > Colorviode = pseudocolor
=>ColorTable = greyscale
> Layer>edit formula
.m&ﬂmﬁmmﬁﬂ
i3 > 10 then (i1 - i2)/fi1 + i2) else null
=Apply Changes..l|
dengan,
il =B4
i2 = B2
3=B4
View= Algorithm..>GO..I|
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Untuk melakukan overlay atau penumpukan citra raster dengan pefa vekior
dapat dilakukan dengan tiga cara, yaitu:

a. Membuai langsung dari Er Mapper dan disimpan langsung bersamaan file
Raster

b. Dibuat dengan Er Mapper tetapi dibuat file vektor tersendiri dengan format

&rv

c. Dilmport dari Coverage Arcinfo

Dibawah ini digunakan cara pertama untuk membuat anotasi:

Process > Poligon<->Region Conversion > Region to Vector Dataset>

Input Raster Data Set = [pilih directoric:\ermaper\dataset\coredatasety| > pilih
file[SPOT Pan.ers|>Okl!

OutPutData Set = [pilih directoric:\ermaper\dataset\coredatasef\| >  pilih
file|SPOT Pan.erv|>0Ok!l

* Regerm bo Vechon comwanmmon

C/EAMAPPER/datsral/Cose_Datacate/SPOT_Pan it

= 5 —_—a = -

paeilC SERMAPPER Adataist/Tone_Datasetz/SPOT_Panesy

Buka File:

File>Open(File of types: *.*)|pilih directoric:\ermaper\datasef\coredataset\|
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> pilih file[SPOT Pan.ers|>COkll

™EH WMappes 55 .‘IM-!F
o e Algosithem Nol Yot Sasel ™ [ “ Hew Jacltare Froctss ey Tondoms  Heln :

: PR o (i ujne] 8] sl
%y (UETEITES RS ERE IS R O
: bio] s@E ke @m wisiaf

B

A -:-‘-_Iln =

it R L T
L

-y _
d—f s SR &

£l o .h.lmlrf'hnﬂ.:rﬂ
; e T
)




SUPLEMEN

Edit=>Annofate vector layer>Vedtor file [pilih
directoric:\ermaper\dataset\coredatasef\|> pilih file[SPOT Pan.ers|>Okl|
Akan fampak ool Anotasill

Map Rectangle=Klik!|

Buatlah region untu kafegorl yang enda sisipkan peda cifra, pada saat yang
bersamaan akan muncul jendela Map Object Aftribut, dengan pilihan kategori

il

1 3 [

Algorithm (insert cifra)
Clip Mask

Dynamic Link
Geologic Symbol
Grid

Legend Mem

logo
. Map Symbol
10. North Arrow (Orientosi)
11, dst...

S I U
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Gunakan fasilitas drag&drop untuk memasukkan kategori tersebut kedalom
region yang baru anda buat tadi, ok.

Lengkapi Atribut pada sefiap obyek yang anda insert dengan mengikufi perintah-
perinfoh pada sefiop itemnya, Ok.> 11

Setelah selesai pada tools anofasi simpan hasil editing anda>Save >Klik!!

Jika anda juga menginginkan citra yang diedit juga tersimpan maka,
lakukanlah:

File=Save= [file ... already exist, do you want to averwrite this file] = Yes>Klikl!

"ER Mappes

Sefelah selesai membuat lay out jangan buru-buru ditutup jendelanya, karena
anda pda saat ini pula sudah siap melakukan pencetaan terhadap Peta citra
yang anda bual, dengan:

File>Print>

Algorithm = <secara default akan mem-Path citra anda=>

Outpul Name < Jenis printer anda>
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Image Height = <finggi citra>
Image Width = <lebar cifra>
Zoom Factor = <faktor pembesaran>
Map Scale = <skala peta>=
Fit to Output = Yo/tidok
Jika anda telah siap=Okl!

Untuk mencetak gambar yang stereoskopis gunakanlah:

Print..>Stereo>> Left-+Right Images>Z Scale = 0.5>close>Ok
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Inilah Option pada pencetakan Stereaskopis
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Aplikasi Er Mapper

Untuk Penghitungan Suhu Permukaan
Bumi

enghitungan suhu ini didasarkan pada pengolahan citra thermal, dalam
P modul ini dicontohkan menggunakan band 6 dari citra Landsat TM.

Perlu diketahui sebelumnya bahwa Nilai pixel pada band é bukanlah

menunjukkan nilai suhu permukaan bumi sekalipun merupakan citra thermal.

Untuk mendapatkan suhu permukaan dalam Kelvin ataupun Celcius diperlukan

beberapa algenthma yang diterampan untuk mengubah nilai citra tersebut.

Menampilkan Citra Yang Diteliti

Open= [C:\ERMAPPER\DATASET\COREDATASET\Landsat TM year 1991 .ers]
View= Algorthm > [Buat tampilan PseudoColor dan akfivkan band 6]
Algorithm = Layer= Edit Transform Limits > Autoclips > Gol!

Algorithm=>Surface > Colortable > [set to: greyscale]
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Anda akan mendapatkan gambar seperti dibawah ini:

Menghitung Radiansi Spectral

Dalam formula masukkan rumus dibawah ini:
0.1238+((1.56-0.1238)/255)*i1

dimana;

il : band 6 (thermal)

>Apply Changes

>Goll

>5ave Dotaset ...
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*Simpanlah hasil perhitungan radiansi thermal dengan ‘Radiansi Thermal.ers’
Menghitung Thermal Radian

Dalam formula masukkan rumus dibawah ini:

1260.56/10g((60.776/i1)+1)

dimana:

il : Citra Radiansi Spekirall

log () : Log Natural

=Apply Changes

=>Goll

>Save Dataset ...

Simpanlah hasil perhitungan radiansi thermal dengan ‘Thermal Radians.ers’
Menghitung Thermal Kinetik

Dalam formula masukkan rumus dibawah ini:

i1/[sqri{sqrt{0.95)))

dimana:

il : Citra Thermal Radians!

> Apply Changes

=Goll
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=5ave Dataset ...

Simpanlah hasil perhitungan radiansi thermal dengan Thermal Kinetik.ers’

Menghitung SuhuCelcius

Dalam formula masukkan rumus dibawah ini:

1 -273

dimana:

il : Citra Thermal Kinetik!

=>Apply Changes

=>Goll

>Save Dataset ...

*Simpanlah hasil perhitungan radiansi thermal dengan: ‘SuhuCelcius’

Hitunglah nilai — nilai statistiknya, sehingga anda memperoleh:

Filename: {M4} (500x500x1)
Dims: Full Band (250000 points)

Band Min Max Mean Stdev
] 15.64859 50.673889 34451221 8310173
DN Npts | Total Pt | AccPat 19.4945 4215 21824 1.69%  8.73%
19.9066 2395 24219 0.96%  9.60%
15.6486 14 14 0.01%  0.01% 20.456 2097 26316  0.84%  10.53%
16.0607 46 60 0.02%  0.02% 20.868 1428 27744 0.57%  11.10%
16.6101 149 209 0.06% 0.08%) 21,2801 1636 29380 0.65% 11.75%
17.0221 707 916  0.28%  0.37% 21.8295 2024 31404] 0.81%  12.56%
17.5715 2486 3402  0.99%  1.36% 22.2416 1718 33122] 0.69%  13.25%
17.9836 2636 6038]  1.05%  2.42% 22.791 3236 36358  1.29%  14.54%
18,533 4861 10899 1.94% 4,36% 23,2031 6256 42614 2.50%  17.058%
18.9451 6710, 17609 2.68%  7.04%
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236151 6995 49609  2.80% 19.84%]
24.1645 4187 53796 167%| 21.52%
245766 2520 56325  1.01%| 22.53%
249887 1720 58045  0.69%| 23.22%|
255381 1495 59540  0.60%| 23.82%
259501 1351 60891  0.54%  24.36%
26.3622] 1369 62260,  0.55%  24.90%]
267743 1329 63589  0.53%| 25.44%
273237, 1232] 54821  0.49%|  25.93%
27.7358]  1209) 66030,  0.48% 26.41%|
28.1478] 1155 67185  0.46%| 26.87%
28.5509)  1201) 68386  0.48%| 27.35%
20.1003] 1237 69623 0.49% 27.85%|
205214 1209] 70832  0.48%| 28.33%
299334 1278 72110 0.51% 28.84%
30.3455  1318] 73428 0.53%| 29.37%|
30.7575 1273 74701 0.51%| 29.88%
31307, 1351  76052] 0.54% 30.42%
31.719) 1571 77623  0.63%,  31.05%|
32.1311) 1755 79378 0.70%| 31.75%
32.5431] 1987 81365  0.79%  32.55%
32,9552 2340 B3705 0.94%  33.48%
33.3673 2620 86325  1.05%| 34.53%
33.7793 2729 89054 1.09%| 35.62%
34.1914) 2085 92039  1.19% 36.82%|
346035 3410 95449  1.36%  38.18%
35.0155 3608 99057  1.44%| 39.62%
35.5649) 3803 102050,  1.56% 41.18%)
35977, 4481 107431  1.79% 42.97%
36.3801 5537 112968 2.21%|  45.19%)|
36.8011 5637 118605 2.25%|  47.44%
37.2132 5631 124236 2.25%| 49.69%
37.6253 5845 130081 2.34%|  52.03%)
Keterangan:
DN
Npfs Jumlah
Total Total Akumulasi
Pct

Nilai Pixel/Suhu Permukaan Bumi (°C)

38.0373 5942 136023 2.38%  54.41%
38,4994 6055 142078 2.42%  56.83%
38.8614 6254 148332 2.50%  59.33%
39,2735 6579 154911 2.53% 61.96%
39.6856 8066 162977 3.23% 65.19%
40.0976 7958 170935  3.18%  68.37%
40,5097 8278 179213 3.31% V1.65%
40,7844 8283 187496 3.31%  75.00%
41.1965 8958 196454  3.58%  78.58%
41.6085 9305 205759 3.72% 82.30%
42,0206 8414 214173 3.37% 85.67%
42,4326 778 221901 3.09%  88.76%
42.8447 6775 228676 2.71%  91.47%
43,2568 5452 234128 2.18%  93.65%
43.6688 4631 236759  1.85%  95.50%
44.0809 3561 242320 1L42%| 96.93%
44.493 3049 245369 1.22% 98.15%
44.7677, 2050 247428  0.82%  98.97%
45.1797 1192 248620 0.48%  99.45%
45,5918 600 249220 0.24% 99.65%
46.0039 323 249543 0.13%  99.82%
46.4159 191 249734 0.08%  99.89%
46.828 115 249849 0.05% 99.99%
47.1027 67 249916  0.03%  99.97%
47.5147 26 299942 0.01%  99.598%
47.9268 12 249954 0.00%  99.98%
48,3389 4 2949958 0.00%  99.98%
48.7509 8 249966  0.00%  99.99%
49.0256 9 249975 0.00% 99.99%
49.4377 13 249988  0.01% 100.00%
49.8498 6 249994  0.00% 100.00%
50.2618 2| 249996  0.00% 100.00%
50,5365 4 250000 0.00% 100.00%

Persentase Jumlah Pixel terhadap keseluruhan data
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Acc Pt . Akumulasi Persentase jumlah pixel

Sebaran nilai diotas dapat ditunjukkan dengan histogram sebagai berikut:

Histogram Citra Suby Permukaan
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BOOO

G000 §

mon
4000 : | Npts

Jumbaby Pucel

2000

Perhatian!

1. Anda harus melakukan sampling pengukuran suhu dilapangan untuk
mencek kebenaran nilai dari citra tersebut, apabila ada perbedaan maka
perlu dilakukan Ofseting terhadap nilal - nilai tersebut, terutama untuk

daerah Indonesia/Tropis.

2. Formula diatas digunakan untuk pengukuran suhu di daerah 4 Musim.

Di bawah ini disajikon beberopa aplikasi ferapan yang telah  divjicoba
kesuksesannya menggunakan Piranti Lunak Er Mapper:

a. Deteksi — Pemetaan Penggunaan — Perubahan Lahan

b. Monitoring Lahan Pertanian

c. Manajemen Sumberdaya Kelautan

&7
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d. Eksplorasi Mineral

e. Explorasi Minyak dan Gas

f. Manajemen Sumberdaya Hutan

g. Deteksi Perubahan dan Perencanaan Tata Ruang Kota
h. Perencanaan Jaringan Telekomunikasi

i. Oseanografi Fisikal

i Pemetaan Topogrofi dan Geclogi

k. Pemetoan dan Deteksi Es

Setelah anda menyimak beberapa kemanfoatan dari Piranti Lunak ini, anda
dapat memilih apa yang sesuai atau berkaiton dengan bidang anda, apabila
belum tercantum silakan anda konsultesikan kembali, karena yang disajikan

baru pada tingkat bidang belum pada spesialisasi maupun super spesialisasi,

Kurva Pantulan

Di bawah ini disgjikan kurva pantulan spectral yang berguna untuk analisi citra

penginderaan jauh:

Q70 F
0.80
0.50
0.40
0.30
0.20
©.10

Refieciance
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